Cannot run any Loki-based installers. Gdk-ERROR

Talk about everything.
Post Reply
moxo9910

Cannot run any Loki-based installers. Gdk-ERROR

Post by moxo9910 » Sun Mar 19, 2006 1:12

This problem has probably been seen before, but after googling for it
and searching all the FAQs - i really havent found any consistent info
on it.

I can't run any Loki installers. (well, there might be one or two that
work)

They unpack okay - but bomb out with Gdk-Errors. Usually looking like:

Gdk-ERROR **: 137
serial -63464 error_code 137 request_code 47 minor_code 0
free(): invalid pointer 0x812b1e8

-- this one is from the ECE/DVD version of UT2004 (3319). The more
recent Quake4 installers bomb similarly, sometimes with a different error_
code. Same thing with the Nexuiz, RTCW, and ETF installers.

I used to be able to run these...then i upgraded _something_ and now
they don't run. I was able to get Quake4's installer to go into an
ncurses textmode installer, but even that doesnt work now.

Is there a canonical GTK library version or system location that is
required for these installers?
Last edited by moxo9910 on Sun Mar 19, 2006 20:23, edited 1 time in total.

kratz00
liflg member
Posts: 1658
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sun Mar 19, 2006 9:38

hi

you upgraded something and now it dosen't work anymore :)
the old story

try to remember what you did exactly

what distri do you have?

is it a global problem or just with loki_setup?

the best place to ask is the support for your distri

Post Reply