compiling error

Talk about everything.
Post Reply
samexner

compiling error

Post by samexner » Wed Dec 06, 2006 2:39

hi! while compiling the lokisetupdb source code, i get to the part when i have to run the install-sh. once i run it, i get this error

install: no input file specified


what is the "input file" it is talking about?

please help! :?:

kingron
liflg member
Posts: 158
Joined: Wed Nov 03, 2004 11:14

Post by kingron » Wed Dec 06, 2006 9:57

if you could post a little bit more ....maybe the last few lines from
your output, that would be nice :-)

samexner

Post by samexner » Thu Dec 07, 2006 3:04

ok.... well, the only other error seems to be this after i run ./configure

checking for xml-config... /home/sam/bin:/usr/local/bin:/usr/bin:/sbin:/usr/X11R6/bin:/usr/sbin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:/usr/lib/qt3/bin
./configure: line 5042: /home/sam/bin:/usr/local/bin:/usr/bin:/sbin:/usr/X11R6/bin:/usr/sbin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:/usr/lib/qt3/bin: No such file or directory
./configure: line 5043: /home/sam/bin:/usr/local/bin:/usr/bin:/sbin:/usr/X11R6/bin:/usr/sbin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:/usr/lib/qt3/bin: No such file or directory
./configure: line 5045: /home/sam/bin:/usr/local/bin:/usr/bin:/sbin:/usr/X11R6/bin:/usr/sbin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:/usr/lib/qt3/bin: No such file or directory
./configure: line 5049: /home/sam/bin:/usr/local/bin:/usr/bin:/sbin:/usr/X11R6/bin:/usr/sbin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:/usr/lib/qt3/bin: No such file or directory
configure: creating ./config.status
config.status: creating Makefile
config.status: creating config.h
config.status: config.h is unchanged

any help?

samexner

Post by samexner » Thu Dec 07, 2006 3:04

dang it! stupid firefox double posted the message...

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Fri Dec 08, 2006 0:24

it's looking for 'xml-config'

do you have libxml installed?

1.8.17 should be the right version

Post Reply