[REQ] Installer or Help with Defence Alliance 2, Beta 1_6

Talk about everything.
Post Reply
TRauMa

[REQ] Installer or Help with Defence Alliance 2, Beta 1_6

Post by TRauMa » Sun Feb 04, 2007 5:52

Hi,

I tried to create an ebuild for Defence Alliance 2 Version 1 Beta 6 for Gentoo, and someone bright zipped the update patch with Winzip 11, so neither 7zip nor pkzip can unpack it. But I have no Windows box. So, can you help me? It'd be great if you could make an installer or rezip the zip or something. I could ask the Gentoo folks, too, but maybe you are more likely to respond.

DA2: http://www.planetunreal.com/da/2/
DL: http://forums.beyondunreal.com/showthread.php?t=178603

Note that in the download thread others experienced the same problem, but the link to the fixed .bz2 is dead now.

LFTHFY,
T.

kingron
liflg member
Posts: 158
Joined: Wed Nov 03, 2004 11:14

Post by kingron » Sun Feb 04, 2007 14:43

hi,

i was able to upack all the files but i dont get it running ...

- the ut2kmod.ini was missing anyway

here the log ....

Log: Log file open, Sun Feb 4 13:40:23 2007
Init: Name subsystem initialized
Init: Version: 3369 (128.29)
Init: Compiled: Dec 16 2005 13:23:47
Init: Command line: -mod=DA2
Init: (This is Linux patch version 3369.2)
Init: Character set: Unicode
Init: Base directory: /usr/local/games/ut2004/System/
Init: Ini:../DA2/System/DA2.ini UserIni:../DA2/System/DA2User.ini
Init: Build label: UT2004 Build UT2004_Build_[2005-11-23_16.22]
Init: Object subsystem initialized
Log: Initializing OpenGLDrv...
Log: binding libGL.so.1
Log: Game class is 'GameInfo'
Log: Bringing Level Entry.myLevel up for play (0) appSeconds: 1.858831...
ScriptLog: GameInfo::InitGame : bEnableStatLogging False
Log: Browse: DaNoIntro.ut2?Name=daPlayer?Class=DA2.da_players_ClassPlayer?Character=Generic?team=255
Log: Collecting garbage
Log: Purging garbage
Log: Garbage: objects: 33582->33579; refs: 346839
Log: Game class is 'CinematicGame'
Log: Bringing Level DaNoIntro.myLevel up for play (0) appSeconds: 2.118639...
ScriptLog: GameInfo::InitGame : bEnableStatLogging False
Log: Created and initialized a new SDL viewport.
Warning: Failed to load 'DA2_WeaponSounds': Can't find file for package 'DA2_WeaponSounds'
Warning: Failed to load 'DA2': Can't find file for package 'DA2_WeaponSounds'
Warning: Failed to load 'Class DA2.da_GUI_Controller': Can't find file for package 'DA2_WeaponSounds'
IMaster: Could not load interaction [ini:Engine.Engine.GUIController]
Critical: Could not spawn a GUI Controller!
Exit: Executing UObject::StaticShutdownAfterError
Exit: Executing USDLClient::ShutdownAfterError
Exit: Exiting.
Log: FileManager: Reading 0 GByte 36 MByte 830 KByte 988 Bytes from HD took 0.073556 seconds (0.073556 reading, 0.000000 seeking).
Log: FileManager: 0.000000 seconds spent with misc. duties
Uninitialized: Name subsystem shut down
Uninitialized: Log file closed, Sun Feb 4 13:40:25 2007


well i would like to help ... but seems to me the mod is not ready for the public yet ...

ron

TRauMa

Post by TRauMa » Sun Feb 04, 2007 17:25

Did you unpack on top of 1.5?

kingron
liflg member
Posts: 158
Joined: Wed Nov 03, 2004 11:14

Post by kingron » Mon Feb 05, 2007 10:01

ups ...no i didn't !? that could explain the problem :P
well i'll check it out as soon as i get home....report soon

thx
ron

kingron
liflg member
Posts: 158
Joined: Wed Nov 03, 2004 11:14

Post by kingron » Tue Feb 06, 2007 14:53


TRauMa

Working

Post by TRauMa » Sat Feb 24, 2007 9:08

Hey,

forgot to report back: the installer works nicely and I incorporated the ebuild in my gentoo overlay. Thanks!

Post Reply