compatible with Windows version

Talk about everything.
Post Reply
ottk3

compatible with Windows version

Post by ottk3 » Fri Mar 05, 2010 17:01

Hi there,

it would be nice if you could add a small note if the installer is compatible to the Windows version of the game, because i've got a lot of games (esp. Id Software titles) which should work with the Windows versions while others like Airline Tycoon Deluxe won't.


Best regards,
ottk3

kratz00
liflg member
Posts: 1664
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sat Mar 06, 2010 15:30

This idea is not new but nobody has done it yet.

It's also on my todo list.

ottk3

Post by ottk3 » Sun Mar 07, 2010 18:29

If there isn't a list so far, i would start one here.
...using Ubuntu 10.4

works fine with the Windows version:
  • Doom 3 (and Resurrection of Evil - Expansion Pack)
does not work:
  • Jagged Alliance 2 (German Version) / Stracciatella works fine with the Windows version

kratz00
liflg member
Posts: 1664
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sun Mar 07, 2010 19:38

No need for that because we know what installer requires the Linux version.
Then there are some which do not need any install media at all and of course the third group which need a Windows cd.

ottk3

Post by ottk3 » Tue Mar 09, 2010 19:43

ok ^^

Post Reply