Page 1 of 1

compatible with Windows version

Posted: Fri Mar 05, 2010 17:01
by ottk3
Hi there,

it would be nice if you could add a small note if the installer is compatible to the Windows version of the game, because i've got a lot of games (esp. Id Software titles) which should work with the Windows versions while others like Airline Tycoon Deluxe won't.


Best regards,
ottk3

Posted: Sat Mar 06, 2010 15:30
by kratz00
This idea is not new but nobody has done it yet.

It's also on my todo list.

Posted: Sun Mar 07, 2010 18:29
by ottk3
If there isn't a list so far, i would start one here.
...using Ubuntu 10.4

works fine with the Windows version:
    Doom 3 (and Resurrection of Evil - Expansion Pack)

does not work:
    Jagged Alliance 2 (German Version) / Stracciatella works fine with the Windows version

Posted: Sun Mar 07, 2010 19:38
by kratz00
No need for that because we know what installer requires the Linux version.
Then there are some which do not need any install media at all and of course the third group which need a Windows cd.

Posted: Tue Mar 09, 2010 19:43
by ottk3
ok ^^