UT2004 installer - requires very old version of GTK

Need help with one of the installers?
Silent-Hunter
Posts: 2
Joined: Tue Jun 17, 2014 2:39

UT2004 installer - requires very old version of GTK

Postby Silent-Hunter » Tue Jun 17, 2014 2:46

The UT2004 Community Bonus Pack installers complain about a lack of libgtk-1.2.so.0, but that is a very old version. I can't even find out where to get it. And I can't find the bonus packs anywhere else, they are all 404 errors.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Re: UT2004 installer - requires very old version of GTK

Postby kratz00 » Tue Jun 17, 2014 22:36

Hi Silent-Hunter,

thanks for your feedback.
Which Linux distribution are you using?

If you are looking for the original CBP release, Google is your friend.
For example have a look at http://liandri.beyondunreal.com/Unreal_ ... unity_Maps


Who is online

Users browsing this forum: No registered users and 2 guests