Page 1 of 1

UT2004 installer - requires very old version of GTK

Posted: Tue Jun 17, 2014 2:46
by Silent-Hunter
The UT2004 Community Bonus Pack installers complain about a lack of libgtk-1.2.so.0, but that is a very old version. I can't even find out where to get it. And I can't find the bonus packs anywhere else, they are all 404 errors.

Re: UT2004 installer - requires very old version of GTK

Posted: Tue Jun 17, 2014 22:36
by kratz00
Hi Silent-Hunter,

thanks for your feedback.
Which Linux distribution are you using?

If you are looking for the original CBP release, Google is your friend.
For example have a look at http://liandri.beyondunreal.com/Unreal_ ... unity_Maps