Tippfehler in ECE-Installer

Need help with one of the installers?
Post Reply
fatty
Posts: 8
Joined: Fri Dec 10, 2004 19:02

Tippfehler in ECE-Installer

Post by fatty » Fri Dec 17, 2004 13:06

Beim ECE-Installer gibt es mindestens einen Tippfehler in der Errormeldung, wenn die falsche UT-Version installiert ist.

Da ich grad am falschen Rechner hocke, kann ich keine genauen Angaben machen, aber ich glaube zumindest eines noch zu wissen:
Die Fehlermeldung beginnt mit "Dis Mod..." - ich denke mal, dass sollte "This modification..." heissen ;)

Viel Spass beim Ausbessern :roll:

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Fri Dec 17, 2004 13:59

gruss fatty

please english

and a detailed report would be more helpful

but thanks anyway :)

fatty
Posts: 8
Joined: Fri Dec 10, 2004 19:02

Post by fatty » Fri Dec 17, 2004 19:25

Okay, here's the detailed description in English :P

I've installed the ECE Bonus Pack for UT2004 with your installer (ece.bonus_1.0-english.run) and 'cause I hadn't installed the latest patch I got the error, that I have to install a newer version.

Therefore, everything was fine, but I recognised a little typing error:
Thid Mod requires UT2004 patch 3323 or higher.
Please download the latest patch for UT2004
I think the following is better :wink:
This modification requires UT004 patch 3323 or higher.
Please download the latest patch for UT2004.
PS: It's found in line 17 of setup.data/setup.xml :wink:

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Thu Dec 23, 2004 18:18

23.12.2004 - UT2K4 Mod Installer Update
ECE-Bonus Pack: fixed a typo and included a check
to test if a newer update for UT2004 was installed before

http://liflg.org/?catid=6&gameid=17

JerryCrazy

Post by JerryCrazy » Thu Dec 23, 2004 20:33

no ECE 1.1 ? what difference 1.0 <> 1.1? :lol:

it is not clear :|

Asaru

Post by Asaru » Thu Dec 23, 2004 21:41

it ends now in -2.run.. so no new content.. only a typo fixed in a routine to check if you previoulsy had installed a patch version which gets overwritten by this bonus pack..

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Fri Dec 24, 2004 1:06

short

just a bugfix of our installer not of the mod itself

JerryCrazy

Post by JerryCrazy » Fri Dec 24, 2004 2:18

ok ok but, 1.1 of ECE is available, which the differences with the 1.0?

ECE 1.0 is compatible with ECE 1.1 ?

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Fri Dec 24, 2004 4:01

Update 1.1 of the UT2k4 ECE Pack. An updated version of the Editor's Choice Edition Bonus pack from Epic Games. This version is compatible with UT2004 v3339. You do not need this file if you have installed patch 3339 over the original ECE bonus pack.

Post Reply