etf_1.2-english.run full install

Need help with one of the installers?
Post Reply
Fubar

etf_1.2-english.run full install

Post by Fubar » Sat Feb 26, 2005 17:30

Hi,

I am having problems installing ETF. I have "ET 2.56 linux-i386 Sep 10 2003" installed yet the ETF installer brings up an error message stating I need to install 2.56 version of Enemy Territory before installing ETF....

Any ideas how to get around this problem?

Thanks,
Patrick

schoki

Post by schoki » Sat Feb 26, 2005 17:38

You have to install ETF as the same user who installed Enemy Territory.

Guest

Post by Guest » Sat Feb 26, 2005 18:11

Hi,

Thanks for getting back to me, yes I installed it as same user (root). Both were installed as my user doing a sudo...

Fubar

Post by Fubar » Sat Feb 26, 2005 18:22

Hi,

Tried it without the sudo and it installed but since it wasn't installed as root it dumped it into my home directory. At that point running it fails because I think it can't find enemy territory since it got installed in the usr/games dir? I take it the proper way to install both of these apps would have not been to sudo as root, but to actually log in as root or su as root and install both that way?

Is it better for me to try to remove both apps / reinstall or to try to move the directories around?

Fubar

Post by Fubar » Sat Feb 26, 2005 18:35

I just sudo and moved the files under the real enemy territory game directory and the game loaded....

Thanks,
Patrick

Post Reply