UT2004 Mods

Need help with one of the installers?
Post Reply
ice hellion

UT2004 Mods

Post by ice hellion » Sun Feb 27, 2005 2:45

I can not install any of the Unreal Tournament 2004 Mods. Everytime I run the .run file for ANY of the Mods, it gives me the same error message:

Code: Select all

You must install Unreal Tournament 2004 before running this installation program
I am attempting to install these Mods as the same user as I installed Unreal Tournament 2004 with. My Unreal Tournament 2004 directory is at:

Code: Select all

/home/user/ut2004
I saw someone have a similar problem with this but the solution was to install as the default user. The same thing I am doing now but not getting postitive results. Any help would be greatly appriciated. Please do not hesitate to ask for any further information you may need.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sun Feb 27, 2005 20:40

the installer is looking for

~/.loki/installed/ut2004.xml

are you sure you try installing one of this mods as the same use who installed ut2k4?

ice hellion

Post by ice hellion » Sun Feb 27, 2005 21:58

Yes. I installed UT2004 as the same user as I am trying to with the Mods. I did not install it using the Loki installer however.

I did not even realize there is a .loki/ directory. I looked inside and there is no ut2004.xml file. I did not install UT2004 through .run file I don't believe. I did it another way. I'll see if I can't fine the .run file. Thanks for your help.

ice hellion

Post by ice hellion » Sun Feb 27, 2005 22:12

Ok. I have fixed the problem. For some reason, the link between

Code: Select all

~/.loki/installed/ut2004.xml
and the actual file within ut2004/ was broken. Re-linked it, now it works perfectly. Thank you very much for the help.

Post Reply