doom3 - no sound

Need help with one of the installers?
Post Reply
Guest

doom3 - no sound

Post by Guest » Wed Jul 13, 2005 13:57

i have install doom3 with the loki installer. There was no problem during the installation. But there is no sound in the game. What i have to do that the sound works?

Thx for your help

Anonymous Coward

Post by Anonymous Coward » Wed Jul 13, 2005 20:02

I'm guessing you're running Ubuntu Hoary. Open up the console, type this in and hit enter:

sudo killall esd

Close the console and try running Doom3 now.

kratz00
liflg member
Posts: 1664
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Wed Jul 13, 2005 20:49

we are no clairvoyants :)

what distro are you running?
alsa or oss?

maybe you are running some sounddaemon(esd or artsd) like Anonymous Coward already mentioned

Bak

Post by Bak » Fri Aug 12, 2005 13:44

Try running the game with

doom3 +set s_driver oss

worked for me

Guest

Post by Guest » Tue Aug 16, 2005 20:57

It is so slow with OSS is their no other way to get sound and same speed?

kratz00
liflg member
Posts: 1664
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Wed Aug 17, 2005 1:31

Anonymous wrote:It is so slow with OSS is their no other way to get sound and same speed?
wtf oss and slow?

i don't see any difference

also alsa support is only available with build 1286 or newer

Mayhem

Post by Mayhem » Wed Aug 17, 2005 16:16

Have you read Id's Doom III GNU/Linux FAQ, which discusses sound issue?

I recall the game seemed to shudder and stutter when I used it with misconfigured oss emulation. Recent revisions of Doom III with Alsa work much better. Also make sure you turn off 'surround sound' in the Doom3 config if you are only using stereo output (like headphones) otherwise it will sound really bad.

Guest

Post by Guest » Sun Aug 21, 2005 4:03

ok after the first time launching doom3 with +set s_driver oss it was slow, but the second time I loaded it normally it was fast again and of course with the sound too! :D

Post Reply