NWN + CEP : Installation

Need help with one of the installers?
Post Reply
Guest

NWN + CEP : Installation

Post by Guest » Wed Sep 14, 2005 13:41

Hi.

After smashing away at my installation, I've finally gotten NWN 1.66 + all available mods working. Then, I stumbled across this site with a file promising to be a CEP installer (nwn.cep_1.52-multilanguage.run). Perfect! This was what I had been looking for.

However, when running the file, it tells me that an existing CEP installation is required. How can this be a patch at 231Mb? And if not, how can I install CEP?

-Z

schoki

Post by schoki » Wed Sep 14, 2005 16:36

hmm, i have no idea what it can be :(

start the installer with

Code: Select all

sh installer.run --noexec --keep
and extract the files manuall

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Wed Sep 14, 2005 16:50

how did you install nwn?
are you sure cep is complaining about a missing cep installation?
could it be a nwn installation?

Guest

Post by Guest » Wed Sep 14, 2005 21:27

nope, nwn is installed perfectly. It runs great, patched to the max, and all official mods. Exact error messages are as follows:

[Popup box] "You must install Neverwinter Nights : CEP before running this program", this program, being the installer.

the other error message:

[console] "Gdk-WARNING **: locale not supported by C library"

Has my little act of Canadian patriotism finally taken its toll?

-Z

Guest

Post by Guest » Wed Sep 14, 2005 21:31

First line of my last post may be a bit confusing. Let me clarify:

It runs great, all official mods, and patched to the max.

Patching was done after mod installation. All installs done via CD & the .run scripts found here.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Thu Sep 15, 2005 10:32

i didn't get it yet

you installed nwn, nwn sou and nwn hotu with our installers?
but the cep installer by us doesn't work?

also please post the orginal errormessage

Formerly known as Guest

Post by Formerly known as Guest » Thu Sep 15, 2005 13:17

Exact Error message is duplicated in post 4.

Yes, I installed nwn, nwn sou and non hotu with your installers.
but the cep installer by you doesn't work.

I get a halting message in a popup window telling me to install CEP before installing CEP.

Strange.

-Z

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Thu Sep 15, 2005 15:41

didn't see you posted the exact error message already, sorry

it's a typo
the error means the installer can't find you nwn installation

you have to install cep as the same user who installed nwn
if you try this you may have deleted the ~/.loki/installed/nwn.xml symlink

check if it's broken

Guest

Post by Guest » Thu Sep 15, 2005 21:42

Yup. its gone.

what should the file read?

-Z

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Thu Sep 15, 2005 22:34

what happend to the file?

it's a symlink to INSTALLDIR/.mainfest/nwn.xml

barefooted

Same problem here

Post by barefooted » Sun Oct 09, 2005 11:57

I've got the same problem here.
I have got a symlink /home/myhome/.loki/installed/nwn.xml that points to /opt/games/nwn/.manifest/nwn.xml
I've installed all packages using your installers and the nwn.xml contains infos about NWN, SoU, HotU _and_ CEP 1.01b.
When I now try to install CEP 1.5 using your installer, I get exactly the same message as the guy above.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Tue Oct 11, 2005 0:38

i checked the installer and it looks ok execpt the typo :)

and your are installing as the same user who installed nwn?

schoki is busy right now but he also wanted to update the cep installer
please be patient

Barefooted

Installing CEP

Post by Barefooted » Tue Oct 11, 2005 16:06

Yes, I tried to install CEP with the same user as I did before.
I have the $HOME/.loki dir with installed/nwn.xml as a symlink as I wrote before.
All files in /opt/games/nwn are owned by the user I used to install.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Tue Oct 11, 2005 16:36

hm
i can't test it myself cause i don't own nwn

so we have to wait for schoki

Post Reply