action.unreal_R1 md5sum mismatch

Need help with one of the installers?
Post Reply
zeb

action.unreal_R1 md5sum mismatch

Post by zeb » Wed Nov 17, 2004 11:16

Hi,

First post, so I want to thank you first for these installers, they are really wonderful.

There is a little problem with action.unreal_R1 : the md5sum does not match the one you give.
I get :
5fd9bb59007b2d5e1a2353d333483766 action.unreal_R1-english.run
the file is 306046622 B long.
Your md5sum is:
382ec43a619fba22de944ce175a9b59e

I have not tried to install it, I don't know if the file is complete, but I downloaded the file several times and got the same result each time.

Cheers.

Asaru

Post by Asaru » Wed Nov 17, 2004 14:47

hmm dunno what happened there..
i reupload the action.unreal_R1-english now..
ETA ~ 30minutes ;)
i hope it is not the scp resume stuff here.. ;/
if it is.. some othe recently uploaded mods are broken too i think..

zeb

Post by zeb » Wed Nov 17, 2004 15:50

Thanks, it's ok now.

Asaru

Post by Asaru » Wed Nov 17, 2004 17:30

ok great ;)

i checked all ut2k4 mod files for wrong md5 hashes.. all are fine :)

MoRZiLLo

Post by MoRZiLLo » Wed Dec 08, 2004 1:33

Now , I download all the mods for this game .
First time, i keep my files with the D4X(downloader for X) and are corrupt,same message error.

Second time, i have the patience of download one to one with kget and the same.
Finally , the most patience of the world (and a very large wasted time) I download file to file in many hours.
The results are: UT2004 is now 29 or 30 game's in one :-)

Keep the good work! :-)

Olliwood

Post by Olliwood » Mon Dec 20, 2004 18:33

Same problem here, too. None of the md5sums of UT24k files i've fetched are ok. Dunno why. But executing them is ok, no errors, so i kept them.

Great work. Thanks

Oliver

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Mon Dec 20, 2004 18:58

again i checked all md5hashs directly on the server
all are ok

so its a problem of your clients or our downloadscript

will test this later

i didn't have any problems with opera and wget.

Olliwood

Post by Olliwood » Mon Dec 20, 2004 19:36

If the installer itself reports no problems, I have no reason to fetch it twice, right? Don't want to bump up your traffic. Therefore everything is fine and thanks for yor answer.

Regards
Oliver

Post Reply