Problem with FAKK installer

Need help with one of the installers?
Post Reply
Guest

Problem with FAKK installer

Post by Guest » Sat Sep 17, 2005 3:50

When I try to run the installer for FAKK I get the following error

loki_setup: Unable to find file 'bin/Linux/x86/glibc-2.1/fakk/cgame.so' in '/fakk'

I read the FAQ the cd is mounted. I did the export. I checked on the FAKK disk and in the installer package but no cgame.so anywhere. Does this require the LOKI port to install which really does not make sense because the installer would be on the CD. I have several LOKI native game ports that I bought before and after they stopped porting stuff.Where can I get the cgame.so for FAKK? I searched on the web found little useful infomation.

kratz00
liflg member
Posts: 1664
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sat Sep 17, 2005 9:39

you need the linux version of fakk

you are right there is a installer on the cd
but it's making sense to provide a alternative
see the Readme file

Guest

Post by Guest » Sun Sep 18, 2005 5:05

I see thanks for the help.

kratz00
liflg member
Posts: 1664
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sun Sep 18, 2005 9:53

you are welcome

Post Reply