NWN Hordes of the Underdark trouble

Need help with one of the installers?
zaltar

NWN Hordes of the Underdark trouble

Post by zaltar » Fri Oct 14, 2005 16:27

I downloaded the *.run files then I installed smoothly the base game and Shadows of Undrentide inserting the cd-key expected after each setup.

When I finally installed Hordes of the Underdark something wrong happened: the setup went smoothly, but when I run the game, instead of asking for the last cd-key, the main window showed up and there was no trace of the last expantion.

How come this mess?
Thank you, buddies. :wink:

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Fri Oct 14, 2005 18:10

installation went till the end without any errors(in console)?

i don't own nwn so i don't know how it should look like

zaltar

Post by zaltar » Sat Oct 15, 2005 8:44

I didn't see any error in console. :roll:

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sat Oct 15, 2005 23:46

so you have to wait for schoki our nwn expert

Arkem

Post by Arkem » Mon Oct 17, 2005 18:21

I have exactly the same problem and I have noticed some other problem:

First, I install the french version of nwn 1.29, but the game crashed when I tryed to start a new game.

Installing sou 1.3x fixed the nwn problem, but the game claim that I don't have enough free space on my hd (~50Go) and crash when I try to launch a new sou campaign.

Finally, installing hotu 1.62 does the same problem as zaltar.

I also tryed to upgrade to hotu 1.66.
The extention was reconized, but there where no text at all in the menu boxes of the game.

Actually I've solved the problem by installing and upgrading hotu by hands, but it doesn't fix the sou problem... :?

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Wed Oct 19, 2005 10:27

Arkem wrote:I have exactly the same problem and I have noticed some other problem:

First, I install the french version of nwn 1.29, but the game crashed when I tryed to start a new game.

thats normal if you don't update
Arkem wrote:Installing sou 1.3x fixed the nwn problem, but the game claim that I don't have enough free space on my hd (~50Go) and crash when I try to launch a new sou campaign.

installed as user root?

Arkem

Post by Arkem » Thu Oct 20, 2005 10:51

kratz00 wrote:
installed as user root?


Yes, always! I make the directory and all its content writable for the 'game' group to permit configuration and game save for users.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Thu Oct 20, 2005 11:43

as i don't own nwn myself i can only say what i heard from schoki
and he said it's the best to install as the user who is going to play nwn

if you have some time and free hd space could you try it?

Arkem

Post by Arkem » Thu Oct 20, 2005 16:11

Yes, I'll try when I'll have some time, but I'll also try to install sou by hand as root to see if it works.
This game can use a lot of disk space, so I think that the good way, if possible, is to make a unique install for all users with the minimum files and directories write access needed by simple users.
Thanks anyway :wink:

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Thu Oct 20, 2005 16:50

sure but maybe you find out whats the problem with the installers
if there is a problem with them :)

Arkem

Post by Arkem » Fri Oct 21, 2005 6:27

If I ever find someting usefull for the installer, I'll post it here.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Fri Oct 21, 2005 11:58

thank you :)

Guest

Post by Guest » Sat Oct 22, 2005 8:16

I said:
Installing sou 1.3x fixed the nwn problem, but the game claim that I don't have enough free space on my hd (~50Go) and crash when I try to launch a new sou campaign.


And kratz00 replied:
installed as user root?


Yesterday, I made a new installation of NWN with loki installer, and added SOU by hands following the instructions given on Biowar's web site, then... It worked fine!?
Everything was done as root, then the game files where made writable for the game group, exactly the same way I did when I installed SOU with the loki installer.

It seems that there is something wrong with the loki installer version, like a missing or corrupted file, or something that doesn't work with the french version of SOU / NWN.
It would be simplest if it was possible to look at the installer's source scripts, doesn't it?

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sat Oct 22, 2005 9:37

just compare the two installation and tell us what differs :)

schoki

Post by schoki » Mon Oct 24, 2005 15:37

I downloaded the *.run files then I installed smoothly the base game and Shadows of Undrentide inserting the cd-key expected after each setup.

When I finally installed Hordes of the Underdark something wrong happened: the setup went smoothly, but when I run the game, instead of asking for the last cd-key, the main window showed up and there was no trace of the last expantion.

How come this mess?
Thank you, buddies. Wink

if the game crashs without an error, put your X depth from 24 to 16 or from 16 to 24.

i know it sounds stupid but a friend had the same error ... and it works now

Post Reply