UT99 - Noob Question

Need help with one of the installers?
Post Reply
Punker

UT99 - Noob Question

Post by Punker » Thu Oct 27, 2005 22:56

Alright, I'm pretty new to linux. I've messed around with slackware (10.1), suse (10.0) and ubuntu (5.10) so far. With the latest installer you've generously made (non-goty) I've been able to install the game on all three distros, but I get the SIGSEV problems many people seem to have in each. Other than having the latest nvidia drivers installed, which I have done, I'm not sure what else, if anything, I might need to have ready for this game to run properly. Perhaps I'm missing some packages that most everyone else considers common sense? Anyway, before tackling anything to do with SIGSEV, I have a much simpler question detailed below.

QUESTION: I'm wondering if I'm actually using the correct installer for my version of the game. I am using the 436 installer you've made, but I know my CD isn't version 436. I was assuming that the installer streamlines the patch during the installation? Yet, I know that the nodelta 436 patch is about 32 megabytes, and the regular 436 patch is about 12, whereas this installer is only 7.15. This leaves me wondering... Do I need a pre-patched CD version of the game to properly make use of this installer? Should I use an old installer that corresponds with the release version of my CD and then patch it?

Thanks in advance. I'm very interested in making the Linux switch from Windows, and the only thing that leaves me discontented thus far is not being able to play this game I've played for about 5 years now.

Post Reply