Troopers 5.0 does not detect patch 3323

Need help with one of the installers?
Post Reply
zeb

Troopers 5.0 does not detect patch 3323

Post by zeb » Fri Nov 19, 2004 15:17

Hi,

Me again :) finding a new bug : Troopers deciles installation saying UT2004 needs patch 3323 or higher. My 3323 patch is installed (using loki installer by the way). Is there a problem in detection routine ? I'll check code if I can.

Bye

EDIT : see post below.
Last edited by zeb on Fri Nov 19, 2004 15:20, edited 1 time in total.

zeb

Post by zeb » Fri Nov 19, 2004 15:19

Sorry, actually in console it says it needs 3339, which I did not install, so this is normal.
The bug is just in the window displayed, saying it needs 3323 or higher.

Asaru

Post by Asaru » Fri Nov 19, 2004 16:29

was a typo from me ;/ sorry.. but 3339Beta is needed..
i hate to build Beta update installer but i'll build one since some mods need it..

Asaru

Post by Asaru » Fri Nov 19, 2004 17:22

http://liflg.org/?catid=6&gameid=17

3339Beta update ready..
also available in loki_update tool ;)

use at your own risk ;)

zeb

Post by zeb » Fri Nov 19, 2004 17:43

Thanks, you're da best ;)
however, there is no guarantee that stable updates can be installed after using a beta or is it ?

Asaru

Post by Asaru » Sat Nov 20, 2004 2:22

dunno.. i never had any problems after using a beta patch yet

:)
you'll be deteced by Anti-TCC or how its spelled since your ut bins are modified..

zeb

Post by zeb » Mon Nov 22, 2004 13:01

The 3339 patch is out :D
http://0day.icculus.org/ut2004/

Thanks.

Asaru

Post by Asaru » Mon Nov 22, 2004 13:09

hehe great ;) thx.. i'll build it after work :)

Post Reply