Jagged Alliance 2

Need help with one of the installers?
Post Reply
SuperPat

Jagged Alliance 2

Post by SuperPat » Sat Apr 08, 2006 14:54

Good Afternoon,

I have installer Jagged Alliance 2 with your installer,
but when I want to start it, I have this error:
"You must mount the Jagged Alliance 2 for Linux game disk"
What I did.

Did you know why it don't want reconnise my CD?

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sun Apr 09, 2006 10:10

it's two cds and iirc you have to mount the second one

are you using some kind of super/automount?

Mr_K.

Post by Mr_K. » Thu Sep 06, 2007 16:18

Hi, sorry to make this post up, but i think i have that problem.

First, let me apologize for the mistake i'll probably make ( french have always a crapy english ^^ ), and also thank for the work, it's really great to have that.

So, here am i, little beginer under linux, i'm using ubuntu since one year now, i ve recently install the 7.04 Feisty version.
I bought jagged alliance 2 ( not the gold version ), it s the 1.06 version ( not 1.06b apparently ). But it's a english version, with french subtitles ( i hope it's work anyway with the loki installer, please don't tell me that the problem came from that :s ).

Then i had the message that the installer didn't find the cd, as it's describe on the faq
The installer does not find the cd.
First try to export the CD-ROM environment variable: (Especially for auto/supermount users e.g. Mandrake).
export SETUP_CDROM=/path/to/your/mounted/cdrom
So now i putted that in a console :

Code: Select all

bernie@berrnie-noel:~$ export SETUP_CDROM=/media/cdrom0
bernie@berrnie-noel:~$ cd /home/berrnie/Desktop
bernie@berrnie-noel:~/Desktop$ sh jagged.alliance2_1.06b-english-2.run
But it's still continue to ask me for the cd1 of jagged alliance, with apparently no search on the cd ( it's don't read it, no move or sound ) :s
Sorry if i didn't post on the good place ( hope i didn't ).

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Fri Sep 07, 2007 18:14

Our installer is only for the Linux version (http://tuxgames.com/details.cgi?&gameref=57)

But you should have a look at this project:

http://ja2.dragonriders.de/

Post Reply