Quake 3

Need help with one of the installers?
Post Reply

Quake 3

Post by B@T » Thu Sep 28, 2006 14:54

Hello everybody!

I have the quake3 1.16n installer for Linux but the installer doesn't work.
It write this to console:

Code: Select all

[root@localhost hasznalt1]# ./linuxq3apoint-1.16n.x86.run
Link points to "/tmp/ksocket-root"
Link points to "/tmp/kde-root"
kbuildsycoca running...
[root@localhost hasznalt1]# KWrited - a kérések figyelése a(z) /dev/pts/4 eszközön

After "kbuildsycoca running..." a window is showed for an instant but then it is closed.

I have ut goty installer too but this works.

My system is Fedora core 4 (uptaded with yum).

p.s.: sorry for bad english.

liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Fri Sep 29, 2006 10:36

this installer is quite old

look for: linuxq3apoint-1.32b-3.x86.run and quake3-1.32c.zip (not a installer)


Post by B@T » Fri Sep 29, 2006 14:23

I know it, but i want to install this version, because there's a server that only runs with this or under of this version of q3. (the >=1.16m versions have different protocol.)

If the installer can't run on this system, how can I unpack it?

Post Reply