Instailling on 64-bit systems

Need help with one of the installers?
Post Reply
Starman9x

Instailling on 64-bit systems

Post by Starman9x » Sun Nov 28, 2004 9:13

I'm running into a bit of a problem with my machine -- it is too new! It seems that "a lot" of existing "loki-installer" based games/files/downloads I have don't know what to do with a 64-bit system. I get a message like this:

Code: Select all

 Verifying archive integrity...OK 
 Uncompressing Savage Linux Demo..................................................................................................
 This installation doesn't support glibc-2.1 on Linux / x86_64
 
 Please contact Loki Technical Support at support@lokigames.com
 The program returned an error code (1)
 Press Return to close this window...

I asked this question over at Transgaming (cedega), and got a reference to you folks. I suspect this is going to be an increasingly popular question as people move to new systems and find lots of their existing software simply won't install.

Can an existing or "already packaged up" .run file be patched, or is this something that needs to be done at the time the file is built?

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Sun Nov 28, 2004 13:32

you could try to run those installers like this:

linux32 $Installer.run

and yes you can patch those files

Post Reply