doom3 resurection of evil problem.

Need help with one of the installers?
Post Reply

doom3 resurection of evil problem.

Post by techno-mole » Wed May 30, 2007 11:18

ok i have aproblem with the roe expansion for doom3.
ive used the loki installer to install doom 3 (which went fine) i selected the option to install the roe but it wouldnt find the disc when it came to it, still dont know why.
so i installed doom3 and then copied the roe files over to the game directory, so i created the d3xp file and copied the .pak file over.
now the problem is i can select the roe form the mods section in game, and i can use all the options and such, but when it comes to loading a game using the roe expansion i get the following error.
so from start to finish - click new game -- select an option (eg recruit etc) -- then start -- screen goes black with the loading bar (as it does if i load doom3) and then i get this -
(black screen, blue writing) error. function 'map_erebus1::main' not found in script for 'call' key on world despawn
now ive checked that i copied the files over (did it again in case of corruption) all files are there, and if you look in the .pak file the erebus 1 file is there.
so if any body has any ideas i would appreciate it, i tried the tricks to get the cd to be detected but they didnt work.
im running ubuntu 7.04 (and yes the game is a legal version)

liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Thu Jun 07, 2007 16:21

maybe your ROE cd is broken

show us a 'ls -R' of your cd

Post Reply