UT99 - "Signal: SIGIOT [iot trap] Aborting."

Need help with one of the installers?
Post Reply
Protasio

UT99 - "Signal: SIGIOT [iot trap] Aborting."

Post by Protasio » Thu Jun 14, 2007 18:11

hi,

i'm new here, but i've loked around before asking this question...

my problem is.. i've installed UT99 the normal version not the goty with the right installer. The instalation apeared to go well but when i'm going to run i get
"Signal: SIGIOT [iot trap]
Aborting. "

this is not much i did the instalation again and went well again but i saw the console and had some errores.. don't know if it is important but
Verifying archive integrity... All good.
Uncompressing Unreal Tournament 436-multilanguage Installer...................................................................................

Gdk-WARNING **: locale not supported by C library
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
Warning: kbuildsycoca is unable to register with DCOP.
kbuildsycoca running...
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 148
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 148
Minor opcode: 3
Resource id: 0x0
Failed to open device
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
kbuildsycoca running...
Reusing existing ksycoca
kio (KSycoca): ERROR: No database available!
Reusing existing ksycoca
kio (KSycoca): ERROR: No database available!
ERROR: No matching delta for /usr/local/games/ut/System/Editor.u
nix
i'm using ubuntu feisty... this is my problem, hope you can help me :roll:

BTW: After the instalation i've fixed another error "sh -> bash" in ut file..

kratz00
liflg member
Posts: 1664
Joined: Fri Oct 22, 2004 16:23

Re: UT99 - "Signal: SIGIOT [iot trap] Aborting."

Post by kratz00 » Thu Jun 14, 2007 18:34

Protasio wrote:hi,

i'm new here, but i've loked around before asking this question...

my problem is.. i've installed UT99 the normal version not the goty with the right installer. The instalation apeared to go well but when i'm going to run i get
"Signal: SIGIOT [iot trap]
Aborting. "

this is not much i did the instalation again and went well again but i saw the console and had some errores.. don't know if it is important but
Verifying archive integrity... All good.
Uncompressing Unreal Tournament 436-multilanguage Installer...................................................................................

Gdk-WARNING **: locale not supported by C library
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
Warning: kbuildsycoca is unable to register with DCOP.
kbuildsycoca running...
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 148
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
Major opcode: 148
Minor opcode: 3
Resource id: 0x0
Failed to open device
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
kbuildsycoca running...
Reusing existing ksycoca
kio (KSycoca): ERROR: No database available!
Reusing existing ksycoca
kio (KSycoca): ERROR: No database available!
ERROR: No matching delta for /usr/local/games/ut/System/Editor.u
nix
i'm using ubuntu feisty... this is my problem, hope you can help me :roll:
Failed to open device
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
kbuildsycoca running...
Reusing existing ksycoca
kio (KSycoca): ERROR: No database available!
Reusing existing ksycoca
kio (KSycoca): ERROR: No database available!


this is not from UT

I think this is distro specific
Protasio wrote: BTW: After the instalation i've fixed another error "sh -> bash" in ut file..
this is a feature of Ubuntu using dash as default shell

Post Reply