RACER 0.5.4

Need help with one of the installers?
ripper
Posts: 18
Joined: Sun Apr 18, 2010 14:01

Postby ripper » Mon Apr 19, 2010 21:33

Don't get me wrong. I am able to search for the files and install missing libraries, you don't have to help me with that. But the problem is that every user must do that. I don't intend to play Racer. I intend to write about installing and running Racer.

ripper
Posts: 18
Joined: Sun Apr 18, 2010 14:01

Postby ripper » Mon Apr 19, 2010 21:46

rettichschnidi wrote:or just run "racer" as you have done it in the beginning, it should work now.

Ok, it works now.

rettichschnidi wrote:
The dependencies are problem. Shouldn't this be somehow handled by installer? Shouldn't the libraries be included in the program binary or something?

It is handled by the installer (fmodex). But the ia32 libs have to be delivered by the user, this would go way too far.

But shouldn't this be somehow said to the user? At least the installer could mention it.

rettichschnidi
liflg member
Posts: 218
Joined: Mon Mar 27, 2006 2:07
Location: CH

Postby rettichschnidi » Mon Apr 19, 2010 21:47

ripper wrote:Don't get me wrong. I am able to search for the files and install missing libraries, you don't have to help me with that. But the problem is that every user must do that. I don't intend to play Racer. I intend to write about installing and running Racer.


All the user has to do is to install the ia32libs, the rest will be done by the installer.

You/the users just should not run racer.bin directly, instead use our start script and have fun.

But here something different: Are you sure that you want to write about Racer and Glest?

Racer 0.5.4 is very old. The guy who made it does not seem to be willing to release a recent version of Racer for Linux.

Glest is somehow dead. The new one is AFAIK Megaglest.

ripper
Posts: 18
Joined: Sun Apr 18, 2010 14:01

Postby ripper » Mon Apr 19, 2010 21:59

rettichschnidi wrote:But here something different: Are you sure that you want to write about Racer and Glest?

Racer 0.5.4 is very old. The guy who made it does not seem to be willing to release a recent version of Racer for Linux.

Glest is somehow dead. The new one is AFAIK Megaglest.

Thanks for the info. I will look at Megaglest.


Who is online

Users browsing this forum: No registered users and 1 guest