ut2004 dvd v3186 setup problem with glibc

Need help with one of the installers?
pradhishkumar
Posts: 6
Joined: Mon May 31, 2010 13:43

ut2004 dvd v3186 setup problem with glibc

Postby pradhishkumar » Mon May 31, 2010 14:12

hi. i m trying to install ut2004 dvd release v3186 with linux-installer.sh from the dvd. the installation starts up and then gets stuck after some time sayint \\the setup halted with a problem with x86/glibc//

though the setup initially infoms me that i have a debian system with glibc2.1

system info
distro ubuntu lucid


i tried and succesfully installed libc6 which is suppose to provide glibc but still no succes. Please advise on a solution.[/img][/b]

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Mon May 31, 2010 17:22

What version of UT2k4 do you have exactly?
What is the exact error message?
Maybe a screen shot can help, also run the installer from a console emulation (e.g. xterm) to see additional output from the installer.

pradhishkumar
Posts: 6
Joined: Mon May 31, 2010 13:43

ut2004

Postby pradhishkumar » Mon May 31, 2010 19:10

hello thx for fast reply kratz. i m having ut2004

version 3186 Image

this is the screenshot.

i have tried all fixes on internet like export cdrom to the mounted folder.

tried making an iso file and mounting it as iso9660

still have not succeded.

thx in advance

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Mon May 31, 2010 19:17

Looks like either your install destination ran out of free space or that your dvd is "broken". Did you manage to create an ISO from your dvd?

pradhishkumar
Posts: 6
Joined: Mon May 31, 2010 13:43

update

Postby pradhishkumar » Mon May 31, 2010 19:31

hi kratz

i just tried mounting the iso to /mnt/CDROM with cdrom in caps and the installer progressed little bit but it gets stuck now with this

Image

any suggestions.

pradhishkumar
Posts: 6
Joined: Mon May 31, 2010 13:43

Postby pradhishkumar » Mon May 31, 2010 20:14

ok kratz u were right. i had a bad dvd. now made an iso from it again after wiping and seems to work good. i have installed but have one last issue. i can run the game only as root
using sudo in terminal. any way i can change the permission so that i can access it normally?

thx in advance.

ur doing a great job helpin out ppl.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Mon May 31, 2010 20:21

It should work even if you install the game as root user.
What error do you get?

You can reinstall the game using any user you want, use the user who is going to play UT2k4 or run this command:

chown -R user:group UT2K4_INSTALL_DIRECTORY

as root user, of course you have to substitute user, group and UT2K4_INSTALL_DIRECTORY before

pradhishkumar
Posts: 6
Joined: Mon May 31, 2010 13:43

ut2004 solved

Postby pradhishkumar » Mon May 31, 2010 20:34

kratz thanks for the reply. found the solution and changed the .ut2004 folder in home permissions. works fine. fraginnnnnnnnnnn time..

thankx for ur replies. keep up the good work.



....
pradz

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Mon May 31, 2010 20:36

Thank you, you are welcome.

Closed.


Who is online

Users browsing this forum: No registered users and 1 guest