[UT GOTY]Installer needs GTK1

Need help with one of the installers?
kriko

[UT GOTY]Installer needs GTK1

Postby kriko » Thu Jul 01, 2010 13:05

Hello!

GTK1 is obsolete and my distro doesn't ship it anymore. Is it possible to install UT manually?

I've also tried to install GTK1 from unsupported source - the installer launches, but it crashes right just before it starts decompressing maps.

(Opensuse 11.3RC2 x86_64)

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Thu Jul 01, 2010 19:11

The only thing I can offer right now, is a workaround:

Code: Select all

sh unreal.tournament_436-multilanguage.goty.run --noexec --keep &&
cd unreal.tournament_436-multilanguage.goty &&
./setup.data/bin/Linux/x86/setup

kriko

Postby kriko » Thu Jul 01, 2010 22:38

Awesome. but at some point it asks me what to install:
- Base install
- (empty)

what is that empty entry? S3TC textures?

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Fri Jul 02, 2010 20:29

OMG the curses interface has some problems :)

You can choose to install standard or S3TC textures.
Standard is the default.

kriko

Postby kriko » Fri Jul 02, 2010 21:57

I've managed to install and patch UT. It works flawlessly.
Thank you!

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Sun Jul 04, 2010 22:13

You are welcome.


Who is online

Users browsing this forum: No registered users and 1 guest