Error using the Myth 2 Installer

Installers we are searching testers for.
neph
Posts: 3
Joined: Sat Jan 15, 2011 0:49

Error using the Myth 2 Installer

Postby neph » Sat Jan 15, 2011 1:38

Hi there,
I tried to use the beta-installer for Myth 2 (on Ubuntu Maverick) and got an error message telling me that some files could not be created. Couldn't find any help thus far.
(Original error-message in german: "Schwerer Fehler, Dateierstellung fehlgeschlagen").

rettichschnidi
liflg member
Posts: 218
Joined: Mon Mar 27, 2006 2:07
Location: CH

Re: Error using the Myth 2 Installer

Postby rettichschnidi » Sat Jan 15, 2011 16:30

Can you please tell us...:
  • when this happens? Like at 0%, 20% or 99%?
  • if you have enough space left?
  • where you install the game to (Path, Filesystem, free space)?
  • if other installers work for you?

neph
Posts: 3
Joined: Sat Jan 15, 2011 0:49

Re: Error using the Myth 2 Installer

Postby neph » Sat Jan 15, 2011 20:42

When I tried to install the game yesterday I didn't get any progress bar at all. Just the CD check and a few seconds afterwards the error message.
I tried to install in my home-directory, in a seperate games-partition and as root (all of then ext4). Always the same. Disk space is no problem.

Just tried it again and suddenly I got a progress bar. It goes up to 100% but coping obviously stops while trying to install the pictures for the manual.

So now while trying it again, I sometimes get to the progress bar (though not getting any progress) and sometimes not.

rettichschnidi
liflg member
Posts: 218
Joined: Mon Mar 27, 2006 2:07
Location: CH

Re: Error using the Myth 2 Installer

Postby rettichschnidi » Sun Jan 16, 2011 3:29

It looks like you got a broken disc. Are you able to copy the whole disc to your HD?

neph
Posts: 3
Joined: Sat Jan 15, 2011 0:49

Re: Error using the Myth 2 Installer

Postby neph » Mon Jan 17, 2011 0:52

Ok, pretty embarassing.
After cleaning the disk the installation worked...

Now the game runs, but strangely enough I can see my KDE-Desktop right through the game as if it's running in some kind of low-opacity-mode...

Edit: Works fine on Fluxbox

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Re: Error using the Myth 2 Installer

Postby kratz00 » Mon Jan 17, 2011 22:14

I don't think we can't help you with your KDE problem, but just out curiosity could you post a screen-shot of this problem?

rettichschnidi
liflg member
Posts: 218
Joined: Mon Mar 27, 2006 2:07
Location: CH

Re: Error using the Myth 2 Installer

Postby rettichschnidi » Sat Feb 05, 2011 13:18

This is most likely due to the used composite manager. Please try to disable it when you play this game.


Who is online

Users browsing this forum: No registered users and 1 guest