avp installer

Installers we are searching testers for.
kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

avp installer

Postby kratz00 » Wed Jun 20, 2007 23:09

Please test our new Aliens vs. Predator installer.
Please don't forget to give some feedback .
This installer is not for the gold version of AvP, a installer for this version is on it's way.

http://liflg.j0ke.net/files/beta/avp_1. ... nguage.run
http://liflg.j0ke.net/files/beta/avp_1. ... ge.run.md5

mat
Posts: 65
Joined: Mon Oct 10, 2005 18:10

Re: avp installer

Postby mat » Thu Jun 21, 2007 15:03

kratz00 wrote:Please test our new Aliens vs. Predator installer.
Please don't forget to give some feedback .
This installer is not for the gold version of AvP, a installer for this version is on it's way.

http://liflg.j0ke.net/files/beta/avp_1. ... nguage.run
http://liflg.j0ke.net/files/beta/avp_1. ... ge.run.md5


I can't checked this installer beacause I have got gold version this game (I can install first cd).
I found this error in installer:

Verifying archive integrity... All good.
Uncompressing Aliens versus Predator 1.0-multilanguage Installer.............................
bad image index

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Thu Jun 21, 2007 18:21

So you cant start the installer because of this error or is it just a warning?

mat
Posts: 65
Joined: Mon Oct 10, 2005 18:10

Postby mat » Thu Jun 21, 2007 18:26

kratz00 wrote:So you cant start the installer because of this error or is it just a warning?


That is only warning and I can start installer
Can you fix that?
Last edited by mat on Thu Jun 21, 2007 18:34, edited 1 time in total.

mat
Posts: 65
Joined: Mon Oct 10, 2005 18:10

Postby mat » Thu Jun 21, 2007 18:31

Can you remove this post? thanks

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Thu Jun 21, 2007 19:03

This error has nothing to do with the installer.
It is related to your gtk icons stuff.

What should i delete and why?

Arkem

Postby Arkem » Mon Jun 25, 2007 6:28

My problem isn't exactly with the installer, but it seems that all questions for AvP must be putted here.

I actually have a problem with my GFX Driver: Changing screen mode causes an X11 crash, so, while I'm waiting for a correct upgrade, I'm forced to play games in window mode or in the same resolution as my desktop. I'd like to test this game anyway, but I can't because X11 crashes each time I try to start it, and so, I don't have any config file in my home dir that I can edit to change resolution or display mode.

Is there a command line to start the game in Window mode or in a specified resolution ?

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Mon Jun 25, 2007 7:37

Maybe you read over my answer in the other thread

kratz00 wrote:...

I can't test it myself but does "-w" work?

Arkem

Postby Arkem » Mon Jun 25, 2007 15:15

Excuse me, I answered your post in the early morning and I didn't see the last sentence.

Yes, the "-w" works, I can test it now :)
And so the first thing I can say is that a little "ReadMe.txt" with a command line options summary would be a good thing ;)

Thanks

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Mon Jun 25, 2007 21:09

You are right but there is no offical documentation.
I had a quick look at the source code to figure out what could be work :)

Arkem

Postby Arkem » Tue Jun 26, 2007 8:08

I found the source code by following the links given by Linux Gamers but naturally there are lot of C files in it. Can you tell me in wich one you saw the command line code ?

About the installer: I noticed that the game didn't use the french locale provided on my CD-ROM. I saw "multilanguage" in the installer filename, so it seems there's something wrong there.
The code is from the gold version and I own a standard OEM one.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Tue Jun 26, 2007 18:14

Arkem wrote:I found the source code by following the links given by Linux Gamers but naturally there are lot of C files in it. Can you tell me in wich one you saw the command line code ?

This is you part now, keep looking(grep'ing) for -w and of course argv :)

Arkem wrote:About the installer: I noticed that the game didn't use the french locale provided on my CD-ROM. I saw "multilanguage" in the installer filename, so it seems there's something wrong there.
The code is from the gold version and I own a standard OEM one.

You got it wrong, it means this installer supports all localized versions of AvP but the game will always be in english as long somebody sends a patch for that.

Arkem

Postby Arkem » Thu Jun 28, 2007 22:06

This is you part now, keep looking(grep'ing) for -w and of course argv

Ok. I found that... I had the Windows only sources. Then I found the linux svn vesion and discovered that... there is a "--help" option that works very nice to explain evry other :oops:
'thought I had try it once before posting anything here. I'm very confused...

You got it wrong, it means this installer supports all localized versions of AvP but the game will always be in english as long somebody sends a patch for that.

Ok, I see. I'll try to find something to customize that later if I have a few time...

halogentan

Mount CD-Rom Drive Error

Postby halogentan » Fri Jul 06, 2007 7:17

I'm running the avp_1.0-multilanguage.run installer from my home directory. I have used many of your other installers without problems in the same way.

The cdrom is mounted in Ubuntu Fiesty as usual. The problem with this beta installer is that it keeps telling me that I need to mount the cdrom drive.

kingron
liflg member
Posts: 158
Joined: Wed Nov 03, 2004 11:14

Postby kingron » Fri Jul 06, 2007 10:18

could you post a listing of your CD and tell us wich version of AVP do you have....thx a lot.


Who is online

Users browsing this forum: No registered users and 1 guest