Glest 3.2.2

Installers we are searching testers for.

titi
Posts: 32
Joined: Sun Sep 02, 2007 21:20
Contact:

Postby titi » Mon May 04, 2009 22:42

Hi, probably there is a little problem:
http://glest.org/glest_board/index.php?topic=4319.0

( I had someone else reporting simiplar problems. But I don't know any details in both cases. I will report everything if I get the details and I still think it's an installer problem. )

update: it looks like the 64bit version has a problem.
Last edited by titi on Tue May 05, 2009 1:57, edited 1 time in total.

titi
Posts: 32
Joined: Sun Sep 02, 2007 21:20
Contact:

Postby titi » Mon May 04, 2009 23:15

here a problem with the editor:
I tested glest32 bit installer on ubuntu 8.04.

Code: Select all

tscharn@p60X2:~/glest22$ ./glest_editor
./glest_editor.bin: ./lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libwx_baseu-2.8.so.0)

but

Code: Select all

tscharn@p60X2:~/glest22$ ./glest_editor.bin

works!
No problems with glest itself, running fine for me.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Tue May 05, 2009 18:05

titi wrote:Hi, probably there is a little problem:
http://glest.org/glest_board/index.php?topic=4319.0

( I had someone else reporting simiplar problems. But I don't know any details in both cases. I will report everything if I get the details and I still think it's an installer problem. )

update: it looks like the 64bit version has a problem.


Hi Titus,

why do you think it's an installer problem?
I have no 64bit system, so I can not test the client nor the installer on a 64bit system.
But please keep us updated, thanks

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Tue May 05, 2009 18:20

titi wrote:here a problem with the editor:
I tested glest32 bit installer on ubuntu 8.04.

Code: Select all

tscharn@p60X2:~/glest22$ ./glest_editor
./glest_editor.bin: ./lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /usr/lib/libwx_baseu-2.8.so.0)

but

Code: Select all

tscharn@p60X2:~/glest22$ ./glest_editor.bin

works!
No problems with glest itself, running fine for me.


Hi Titus,

please remove the libc.so.6 library from the lib subdirectory in the installation directory and try again

titi
Posts: 32
Joined: Sun Sep 02, 2007 21:20
Contact:

Postby titi » Tue May 05, 2009 23:47

yes , the editor is working when I remove libc.so.6!

rettichschnidi
liflg member
Posts: 218
Joined: Mon Mar 27, 2006 2:07
Location: CH

Postby rettichschnidi » Thu May 07, 2009 0:45

Could you please give use some information about the system? Distribution, driver, etc.

The x64 version runs fine on my Ubuntu 9.04 x64 with the binary nvidia-driver.

titi
Posts: 32
Joined: Sun Sep 02, 2007 21:20
Contact:

Postby titi » Tue May 12, 2009 10:48

oh, sorry for the late reply

my system was ubuntu 8.04(LTS) 32bit
binary nvidia-driver (geforce 8600GT)
2GB ram
amd-x2 4200

But again: Game runs perfect after installation installation and the editor works too after removing libc.so.6

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Wed May 13, 2009 18:46

Thanks titi but I think rettichschnidi is referring to the x86_64 users who have problems.

x-f

Postby x-f » Sun Jul 12, 2009 17:34

Hi,

i have a problem with 64bit, too.
I can install the game but not start.

tweak@tweak:~$ /home/tweak/games/glest/glest
./glest.bin: error while loading shared libraries: libopenal.so.0: cannot open shared object file: No such file or directory

i use libopenal1 (some programs need it)
libopenal0 is not compatible libopenal1

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Mon Jul 13, 2009 20:15

We know that, if you have libopenal.so.0 place it in the lib subdirectory in the installation directory.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Postby kratz00 » Sun Jul 26, 2009 11:35



Who is online

Users browsing this forum: No registered users and 3 guests