SC3000 Loki 2.0 - Works but closes / crashes spontaneously.

Installers we are searching testers for.
Post Reply
andrewp707

SC3000 Loki 2.0 - Works but closes / crashes spontaneously.

Post by andrewp707 » Wed Sep 16, 2009 22:46

Hello, i have recently used the liflg sc3000 loki game installer version 2.0 beta to install SC3000. I have to say THANK YOU! I have not been able to get this game to play in ubuntu for some time now. i used to have it working with the updates + LD_ASSUME_KERNEL etc. The installer works perfectly, and the game is installed and will work. But sometimes when im playing the game will either compleatly freeze to the point that i cannot close the program or exit and usualy have to reboot. The other stange thing it does is it randomly exits the game and restarts the X server and im back at the ubuntu GDM login screen. This can at times be frustrating since you loose your game. I do not know enough about why this happends but perhaps with some help from someone on this forum i could help you work out the problems with your beta installer.

Thanks

rettichschnidi
liflg member
Posts: 218
Joined: Mon Mar 27, 2006 2:07
Location: CH

Post by rettichschnidi » Thu Sep 17, 2009 7:42

What system do you have?

andrewp707

wer

Post by andrewp707 » Sat Sep 19, 2009 8:38

I am running Ubuntu 9.04 x86

I have an AMD x86_64 with Nvidia card working and with drivers installed.
Any other info you may need just let me know.

kratz00
liflg member
Posts: 1654
Joined: Fri Oct 22, 2004 16:23

Post by kratz00 » Mon Sep 21, 2009 21:13

Really hard to say. Try starting the game in windowed mode and start the game from a terminal emulation (xterm e.g.), maybe we can get some useful information from the console output of the game.
Also check your log files after the game crashed.

Post Reply